관리 메뉴

Humaneer.net

CENT OS 6.6 커널 컴파일 (2.6 에서 4.4로) 본문

Engineering/Etc

CENT OS 6.6 커널 컴파일 (2.6 에서 4.4로)

Humaneer 2016.01.26 19:57

http://blog.naver.com/PostView.nhn?blogId=lkcom78&logNo=110136439580 를 참고함.


depmod는 centos 6에서 deprecated라서 dracut인가? 그 패키지를 설치함.


커널은 kernel.org에 stable이라고 되어있는 4.4 (ㅎㄷㄷ)에 도전.


openssl이 설치되어있지 않아서 메이크도중 의존성 에러 발생하여 openssl-devel 설치함.


아직 컴파일 중이긴 한데 ... 거진 되는 것 같아보임. ㅋ

0 Comments
댓글쓰기 폼